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Microsoft Excel is a spreadsheet program. Excel can 

be used to create reports, store and manipulate data, 

create calculations and charts. In this training, you 

will learn the basic features and functions of 

Microsoft Excel.   

 

After successful completion of this training, 

participants can expect to have learned these skills: 

 Basic Excel Interface  

 Create a basic worksheet 

 Sort and organize data 

 Create and modify charts 

 Prepare a document for printing 
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MICROSOFT EXCEL FOR BEGINNERS 
Note: Your Excel screen may look different from the images in this guide if you have a different version or setting then the guide. However, most 
content should be similar. 
 

The Excel Interface 
This section explains the basics of Excel.  
 

1. An Excel file is called a Workbook which may contain one or multiple worksheets.  
2. Quick Access Toolbar allows access to common commands no matter which tab is selected (Undo Typing, Print Preview, Spell Check ...) 

3. Ribbon contains multiple Tabs (Home, Insert, Page Layout…) with each tab broke into groups of commands (Clipboard, Font, Alignment) 
These tabs are used to perform common Excel tasks. 

4. Name box displays the name of a selected cell and formula bar, which can be used to enter/edit data, formula or function in a specific cell. 
5. Columns Headings are Lettered, Rows Headings are Numbered. 
6. Status Bar & Status Modes 

 Ready mode. This means nothing is being entered or edited on the spreadsheet. 

 Enter mode. This mode is when you are doing data entry, just typing in the contents. 

 Edit mode. Edit the contents of the current cell. Double‐click on a cell with data in it, or click inside the formula bar for this mode. 

 Point mode. Used when linking to cell addresses within a formula or from an Excel dialog window. 
7. Cells are used to record data. Each cell is uniquely identified by the column letter and row number.  

8. Vertical and Horizontal Scroll Bars 
9. Worksheet a sheet within a workbook made up of rows and columns.  

 
Figure 1. Excel Interface 
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Excel worksheet 
Whenever you create a new Excel workbook, it will contain one default worksheet named Sheet1.  
 
In this section you will learn how to: 

 Add a new worksheet 

 Rename a worksheet 

 Delete a worksheet 

 Move or copy a worksheet 

 To change the worksheet color 
 
Adding a new worksheet 

Locate the New Sheet (plus sign) button at the bottom of the workbook. Click the button to add new worksheet. 

 
Figure 2. Adding a new worksheet 

  
Renaming a worksheet 

Right-click on the worksheet you want to rename, then select Rename from the worksheet menu. Then type in the new name of the 
worksheet. Press <Enter> key when naming is complete. 
 

 
Figure 3. Renaming a worksheet 
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To delete a worksheet 
Right-click on the worksheet you want to rename, then select Delete from the worksheet menu. 
Warning: the worksheet will be permanently deleted from your workbook.  The Undo button will not undo the deletion of a worksheet. 

 
Figure 4. Delete a worksheet 

 
To move or copy a worksheet 
In Excel, you have the ability to duplicate an existing worksheet and move the order of worksheet. 
 
Right-click the worksheet you want to move or copy, then select Move or Copy from the worksheet menu. 
The Move or Copy dialog box will appear. 

    
Figure 5. Move or copy a worksheet          Figure 6. Move or copy dialog box           
 

To move a worksheet: Choose where the sheet will appear in the “Before sheet” field. Choose “(move to end)” to place the worksheet to the right 
of the existing sheet. Or select where the sheet should go amongst the existing sheets. Click OK 
To copy a worksheet: Check the box next to “Create a copy”, then click OK. 
 
* You can also copy a worksheet to an entirely different workbook that is currently open by clicking on the “To book” drop-down menu and 
selecting the name of the desired workbook. 
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To change the worksheet color  
Changing the worksheet’s color will help you organize and navigate your worksheets when you have multiple worksheets in a workbook. 
 
Right-click the desired worksheet you want to change the color, then hover the mouse over Tab Color. The Color menu will appear. Select the 
desired color by clicking on the color. 
 

 
Figure 7. Change worksheet color 

 

Create and Edit Worksheet 
 
Understanding Cells 
Every Excel worksheet is made up of thousands of rectangles, which are called cells. A cell is where a row and a column intersect.  Each cell is 
uniquely identified by its own name, or cell address, based on where the column letter and row number meet.   
 
The selected cell is the Active cell. 
 

 
Figure 8. Understanding cells. 

 
Note that a cell's column and row headings are highlighted when the cell is selected. 
 
A group of cells is known as a cell range. You can also select multiple cells at the same time. A cell range will have a cell address made up of the cell 
addresses of the first and last cells in the cell range. In this example, the cell range address is A2:B10. 
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Figure 9. Cell range A2:A5   Figure 10. Cell range A2:B10. 

 

To select a cell range 
Click, hold, and drag the mouse until all of the adjoining desired cells are highlighted. 
Release the mouse to select the desired cell range. The cells will remain selected until you click another cell in the worksheet.   
  
Entering data into cells 
To enter data into a cell, click on the desired cell and begin typing. Press the <Enter> key to enter the data.  
 
Editing a cell, row or Column 
To make edits to a cell, Double-click the desired cell and make your corrections. Press the <Enter> key to record the changes. 
 
To delete and entire row/column. Click on the row number or column letter of the desired range. A row/column is selected when the entire 
row/column is greyed out.  
 
Right click. Select Delete and the row/column will be delete.  

 
Figure 11. Delete rows or columns 

 
Note that this can be accomplished for multiple rows and columns at the same time.  Click, hold, and drag the mouse over the adjoining row 
number or column letters. Right click. Select Delete and the rows/columns will be delete.  
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Merge & Center Text Across Columns 
Select the range of desired cells over which you want to center text.  Navigate to the Home tab and Alignment group. Click the arrow next to 
Merge & Center.  In the dropdown list, click Merge & Center.  Note and try all other merging options.  
 

 
Figure 12. Merge and center text 

 
Data sorting 
As more content and data is added to your worksheet, it is important to organize your information.  Content can be sorted alphabetically, 
numerically, and in many other ways.  
 
Types of sorting 

 Sort sheet - organizes all of the data in your worksheet by select column(s). 

 Sort range - sorts the data in a range of selected cells.  Sorting a range will not affect other content on the worksheet. 
 

   
Figure 13. Sort sheet      Figure 14. Sort range 
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To sort data 
Select the cells or sheet to sort.  Select the Data tab on the Ribbon, then click the Sort command.  The Sort dialog box will appear. Make sure My 
data has headers is checked if you have column headers.  Under Column select the column you want to sort from the dropdown menu. Check that 
the sort Order is correct (ascending or descending order). Then click OK.  The cell range will be sorted by the selected column. 
 

   
Figure 15. Sort data.        Figure 16. Sort dialog box. 
 

To Sort Multiple Columns  
Select the cells or sheet to sort.  Select the Data tab on the Ribbon, then click the Sort command.  The Sort dialog box will appear.  Make sure My 
data has headers is checked if you have column headers.  Under Column select the first column you want to sort from the dropdown menu.  
Then click on Add Level at the top left of the pop-up. Under where it says Column, select the next column to sort. Check that the sort Order is 
correct (ascending or descending order). Then click OK. The cell range will be sorted by the selected columns. 
 

What is a Function?  
A function is a predefined formula in Excel.  Functions increase user productivity when working with Excel.   
 
The way a function is written, or syntax, must be correct for the function to run correctly.  
The basic syntax for a function is the equals sign (=), the function name (ex. SUM), and one or more arguments.  
Arguments contain the information you want to calculate. In the example below, the function is to add cells in range C4:C12.  Arguments can refer 
to both individual cells and cell ranges and must be enclosed within parentheses. 

 
Figure 17. Basic Excel function syntax 
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To Enter a Function Manually 
Click on the cell that will contain the function. In our example on the left, we will sum, or add, the enrollment from cells C4:C12. On the example 
on the right, we will find the average enrollment in cells C4:C12. Both syntax are similar with the difference being the function name. 
Type the equals sign (=) and enter the desired function name.  Open parentheses, write the argument, close parentheses, and press the <Enter> 
key. The function will be calculated, and the result will appear in the cell. 

       
Figure 18. Sum function          Figure 19. Average function 

 
A function can contain multiple arguments.  Multiple arguments must be separated by a comma.  
For example, to sum values from A1:A3, C1:C2, and E1, the function is =SUM(A1:A3, C1:C2, E1).  This will add the values of all the cells in the three 
arguments. 

 

 
Figure 20. Function containing multiple arguments 

 
The Function Library   
You can even use the Function Library on the Formulas tab to browse functions by category, such as Financial, Logical, Text, and Date & Time. 
To access the Function Library, select the Formulas tab on the Ribbon. Look for the Function Library group. 
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Figure 21. The Function Library in Excel 

 

 Financial functions perform many of the common financial calculations, such as the calculation of yield, interest rates, duration, valuation 
and depreciation. 

 Logical functions such as the IF, AND, OR and NOT function. 

 Text functions: These functions are used to manipulate text data (SEARCH, REPLACE, CONCATENATE) 

 Date & Time functions are used to manipulate date values  

 Lookup & Reference functions are useful when you need to cross reference between different data sets such as VLOOKUP, HLOOKUP, 
MATCH, INDEX and CHOOSE function. 

 Math & Trig functions operate on numeric data and performs math functions such as SUM, AVERAGE.  
 
Insert Function Command 
Insert Function command is a quick way to search for functions instead of going through the Functions Library. It may take some time and practice 
to learn the types of functions available, however, the Insert Function command can be a powerful way to find a function quickly. 
To access the Insert Function command, select the Formulas tab on the Ribbon. Look for the Insert Function command on the left. 
 

 
Figure 22. Insert Function command 

 
For both the Function Library and Insert Function command, click on the cell that will contain the function. Locate and select the desired function.  
The Function Arguments dialog box will appear. Follow the prompt to enter your arguments then click OK. The function will be calculated, and the 
result will appear in the cell. 
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Common Functions: 

 SUM: This function adds all of the values of the cells in the argument. 

 AVERAGE: This function determines the average of the values included in the argument. It calculates the sum of the cells and then divides 
that value by the number of cells in the argument. 

 COUNT: This function counts the number of cells with numerical data in the argument. This function is useful for quickly counting items in 
a cell range. 

 COUNTA: This function counts the number of cells that contain numbers, text, logical values, error values, and empty text (""). 

 MAX: This function determines the highest cell value included in the argument. 

 MIN: This function determines the lowest cell value included in the argument. 

 CONCATENATE. This function combines two (or more) strings of text together. Ex. use it to combine a first name and last name into full 
name. 

 
To learn more: search the internet for Excel Functions tutorials for videos and step by step guides.  
 
Create and Modify Charts 
Charts are useful to communicate numeric data graphically.  Charts are great way to depict comparisons and trends.  
 
Types of charts available in Excel: 

 A Column Chart typically displays the categories along the horizontal (category) axis and values along the vertical (value) axis.  

 Line charts can show continuous data over time on an evenly scaled Axis. Therefore, they are ideal for showing trends in data at equal 
intervals, such as terms and years. 

 Pie charts show the size of items in one data series, proportional to the sum of the items. The data points in a pie chart are shown as a 
percentage of the whole pie. 

 Bar Charts illustrate comparisons among individual items. In a Bar Chart, the categories are organized along the vertical axis and the values 
are organized along the horizontal axis. 

 Area Charts can be used to plot the change over time and draw attention to the total value across a trend. By showing the sum of the 
plotted values, an area chart also shows the relationship of parts to a whole. 

 XY (Scatter) charts are typically used for showing and comparing numeric values, like scientific, statistical, and engineering data.  XY Scatter 
charts combines x and y values into single data points and displays them in irregular intervals, or clusters. 

 Stock charts can show fluctuations in stock prices. However, a Stock chart can also be used to show fluctuations in other data, such as daily 
rainfall or annual temperatures. 

 A Surface chart is useful when you want to find the optimum combinations between two sets of data. As in a topographic map, colors and 
patterns indicate areas that are in the same range of values. 

 Radar charts compare the aggregate values of several data series. 
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How to Create a Chart 
 
The following example how to create a column chart.  
 
Select the data/range to graph, A1:B10. 

 
Figure 23. Data to graph 

 
On the Insert tab, locate the Charts group 

 
Figure 24. Charts group 

 
Click on the Column chart and Clustered column chart. 

 
Figure 25. Clustered Column Chart 
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Result: 

 

Figure 26. Results of a column chart 

 
To edit your chart, use the Design tab and chose from the options available.  

 

Figure 27. Design Tab 

 
To learn more: search the internet for Excel Charts tutorials for videos and step by step guides on how to create different charts and learn more 
types to create dynamic charts.  
 

Print Workbook 
Setting a Print Area 
Print Area is a setting to print a specific selection on a worksheet. 
 
On the worksheet, select the cells that you want to define as the print area. 
On the Page Layout tab, in the Page Setup group, click Print Area, and then click Set Print Area. 

 
Figure 28. Page Layout tab 

 
Once you have set up your print area, you can add more cells to existing print area or clear print area by clicking on Print Area. 



Microsoft Excel for Beginners Training       13 

 
Print one or several worksheets 
Select the worksheets that you want to print.  
Click File then Print. View your document in the preview area. Click the Print button if the document is correct or adjust Settings before you click 
the Print button. 
 
Print one or more worksheets in a workbook 
In the workbook, hold down CTRL button and click the name of each worksheet tab to print. Click File then Print. 
 
Under Settings, you have the option to print Active Sheets, Entire Workbook or the Print Selection. 

 
Figure 29. Print settings in Excel 

 

Save and Save As 
Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few important differences:  

 Save: When you create or edit a workbook, you'll use the Save command to save your changes. When you save a file, you'll only need to 
choose a file name and location the first time. After that, you can just click the Save command to save it with the same name and location. 

 Save As: Use this command to save the file for the first time or to create a copy of a workbook while keeping the original.  
 

Note: It's important to save your workbook whenever you start a new project or make changes to an existing one. Saving early and often can 
prevent your work from being lost.  
 
To Save a File Using Save As Command  
Locate and select the Save command on the Quick Access Toolbar.  If you're saving the file for the first time, the Save As pane will appear. You will 
need to choose where to save the file and give it a file name. To save the workbook to your computer, select Computer, then click Browse. The 
Save As dialog box will appear. Select the location where you wish to save the workbook. 
 
To Save a File Using Save Command  
After the file has been saved to your computer, anytime you want to save the same file to the same location, click the Save command on the Quick 
Access Toolbar to save the workbook.  
 
You can also save your files by clicking the File tab then locate Save or Save As.  


